'Apple'에 해당되는 글 3건

Apple has released security updates to address vulnerabilities in multiple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.
US-CERT encourages users and administrators to review Apple security pages for the following products and apply the necessary updates:
Cloud for Windows 7.1 (link is external)
iOS 11.1 (link is external)
iTunes 12.7.1 for Windows (link is external)
macOS High Sierra 10.13.1, Security Update 2017-001 Sierra, and Security Update 2017-004 El Capitan (link is external)
Safari 11.1 (link is external)
tvOS 11.1 (link is external)
watchOS 4.1

블로그 이미지

Ryansecurity Ryansecurity

Life is fun security story

Tag Apple


o Apple社 iOS 에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
o 공격자가 취약점을 이용하여 피해를 발생시킬 수 있어 iPhone(아이폰)을 사용하는 이용자들은 최신버전으로 업데이트 권고

□ 설명
o iOS의 Exchange ActiveSync에서 계정 설정 시 연결된 기기를 지울 수 있는 취약점(CVE-2017-7088)
o iOS의 iBooks에서 발생하는 서비스`1거부 취약점(CVE-2017-7072)
o iOS의 MailMessageUI에서 발생하는 서비스 거부 취약점(CVE-2017-7097)
o iOS의 Message에서 발생하는 서비스 거부 취약점(CVE-2017-7118)
o iOS의 MobileBackup에서 발생하는 암호화 미적용 취약점(CVE-2017-7133)
o iOS의 Safari에서 발생하는 스푸핑 취약점(CVE-2017-7133)
o iOS의 WebKit에서 발생하는 XSS 취약점(CVE-2017-7085)
o iOS의 WebKit에서 발생하는 스푸핑 취약점(CVE-2017-7106)
o iOS의 Wi-Fi에서 발생하는 임의 코드 실행 취약점(CVE-2017-7103, CVE-2017-7105, CVE-2017-7108, CVE-2017-7110,
CVE-2017-7112, CVE-2017-7115)
o iOS의 Wi-Fi에서 발생하는 메모리 정보 노출 취약점(CVE-2017-7116)

□ 해당 시스템
o iOS
- iOS 11.0.2 미만 버전

□ 해결 방안
o [설정]→[일반]→[소프트웨어업데이트] 선택→[다운로드 및 설치]→[동의] 선택하여 최신 11.0.2 버전으로 업데이트



[참고사이트]
[1] https://support.apple.com/ko-kr/HT208112

블로그 이미지

Ryansecurity Ryansecurity

Life is fun security story

Tag Apple

개요
o Apple社에서 자사 제품에 대해 다수의 취약점을 해결한 보안 업데이트를 공지
o 공격자가 취약점을 이용하여 피해를 발생시킬 수 있어 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

□ 설명
o macOS Sierra의 Xcode 9에서 발생하는 임의 코드 실행 취약점(CVE-2017-1000117) 등 7건
o tvOS의 Wi-Fi chip에서 발생하는 임의 코드 실행 취약점(CVE-2017-7103) 등 7건
o watchOS의 Wi-Fi chip에서 발생하는 임의 코드 실행 취약점(CVE-2017-7103) 등 6건
o Safari의 WebKit에서 발생하는 XSS 취약점(CVE-2017-7089) 등 3건
o iOS의 iBooks에서 발생하는 서비스 거부 취약점(CVE-2017-7072) 등 8건
o iTunes에서 발생하는 취약점(업데이트 예정)

□ 영향을 받는 제품
o Xcode 9 for macOS Sierra [1]
- macOS Sierra 10.12.6 미만 버전
- Xcode 9 미만 버전
o tvOS
- tvOS 11 미만 버전 [2]
o watchOS
- watchOS 4 미만 버전 [3]
o Safari
- Safari 11 미만 버전 [4]
o iOS
- iOS 11 미만 버전 [5]
o iTunes
- iTunes 12.7 미만 버전

□ 해결 방안
o MacOS Sierra, Safari, Xcode 9 사용자
- 홈페이지 직접 설치 : http://support.apple.com/downloads/ 링크에서 해당 버전을 다운로드하여 업데이트 진행
- 맥 앱스토어 이용 : 애플 메뉴에서 [소프트웨어 업데이트] 선택
o tvOS 사용자
- 직접 설치 : Apple TV에서 [설정] → [시스템] → [소프트웨어 업데이트] → [소프트웨어 업데이트하기] 선택
- 자동 업데이트 설정 : [설정] → [시스템] → [소프트웨어 업데이트] 탭으로 이동하여 [자동 업데이트] 설정
o watchOS
- iPhone을 최신 iOS로 업데이트 한 후 ‘Apple Watch’ 앱 실행 → [나의 시계] → [일반] → [소프트웨어 업데이트] 선택
o iOS 사용자
- [설정] → [일반] → [소프트웨어 업데이트] → [다운로드 및 설치] → [동의] 선택하여 업데이트



[참고사이트]
[1] https://support.apple.com/ko-kr/HT208103
[2] https://support.apple.com/ko-kr/HT208113
[3] https://support.apple.com/ko-kr/HT208115
[4] https://support.apple.com/ko-kr/HT208116
[5] https://support.apple.com/ko-kr/HT208112

블로그 이미지

Ryansecurity Ryansecurity

Life is fun security story

Tag Apple, IOS

티스토리 툴바