□ 개요
 o Cisco 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 조치 권고
 
□ 설명
 o Cisco IOS XE 소프트웨어에서 Telnet의 버퍼오버플로우 취약점으로 인해 원격의 공격자가 임의코드 실행이 가능한 취약점(CVE-2020-10188)
 
□ 영향을 받는 제품
 o Telnet 기능이 활성화된 IOS XE 소프트웨어
 
□ 해결 방안
 o 최신버전으로 업데이트 수행
 o Telnet 기능 비활성화 및 SSH(Secure Shell) 대체 사용
  ※ Cisco 홈페이지[1]의 ‘Workarounds’ 및 ‘Fixed Software’ 부분 참고하여 조치
 

 
[참고사이트]
[1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-telnetd-EFJrEzPx#vp

블로그 이미지

Ryansecurity Ryansecurity

Life is fun security story